eBookJapan

ebi.BookReaderのバージョンアップ
今はバージョンアップしない

ebi.BookReaderの更新があります。下記内容を確認してお使いのebi.BookReaderをバージョンアップしてください。

お知らせ

  • 2017年01月16日 ebi.BookReader Version 1.3.5.0 (バージョンアップ)
    • YahooIDログイン対応
ebi.BookReaderダウンロード
  • ※ブックリーダーを一度終了してからバージョンアップして下さい。
  • ※Mac OS X 10.8にインストールするには、Mac OS Xのセキュリティの設定が必要です。詳細はこちら
  • ※ebi.BookReader Version 1.3.0.0以降のインストールには、Mac OS X 10.8以上の環境が必要です。Mac OS X 10.5/10.6/10.7では動作いたしません。
  • ※ebi.BookReader Version 1.0.8.0以降のインストールには、Mac OS X 10.7以上の環境が必要です。Mac OS X 10.5/10.6では動作いたしません。
  • ※Mac OS X 10.7をご利用の方は、こちらから旧バージョンのインストーラのダウンロードが可能です。
    ただし1.2.14.0までの機能しかございません。
    上記を踏まえた上でご利用下さい。MacOSX10.7 向け旧版はこちら
  • ※Mac OS X 10.6以下をご利用の方は、こちらから旧バージョンのインストーラのダウンロードが可能です。ただし、リフロー型書籍が読めません。
    また1.0.7.0までの機能しかございません。
    上記を踏まえた上でご利用下さい。旧版はこちら

+ 過去のバージョンアップ来歴を表示/非表示

動作可能プラットフォーム

Intel Mac、 OS 10.8以上、Safari 3以上、Firefox 3以上
PowerPCには対応していません。上記以外のブラウザーには対応していません。
閉じる